Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 3.x.x ranging from 3.1.2 and up to and including 3.2.2 are vulnerable.
Update to Joomla! Core version 3.2.3 or latest
WordPress Plugin Tierra's Billboard Manager SQL Injection (1.14)
WordPress Plugin NextScripts:Social Networks Auto-Poster Security Bypass (4.3.17)
WordPress 3.9.x Cross-Site Request Forgery (3.9 - 3.9.26)
WordPress Plugin Better Search Cross-Site Request Forgery (2.5.2)
WordPress Plugin WORDPRESS VIDEO GALLERY Multiple Vulnerabilities (2.3.1)