Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 3.x.x ranging from 3.2.0 and up to and including 3.9.3 are vulnerable.
Update to Joomla! Core version 3.9.4 or latest
WordPress Plugin Simple 301 Redirects by BetterLinks Multiple Security Bypass Vulnerabilities (2.0.3)
WordPress Plugin Contact Form 7 Datepicker Cross-Site Scripting (2.6.0)
WordPress Plugin Youzify-BuddyPress Community, User Profile, Social Network & Membership for WordPress Cross-Site Scripting (1.2.1)
WordPress Plugin Blogomatic Cross-Site Scripting (1.0)