Description
Joomla! Core is prone to multiple vulnerabilities, including cross-site scripting and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 4.x.x ranging from 4.0.0 and up to and including 4.2.3 are vulnerable.
Remediation
Update to Joomla! Core version 4.2.4 or latest
References
Related Vulnerabilities
WordPress Plugin WordPress Social Stream Security Bypass (1.5.15)
WordPress Plugin JupiterX Core Multiple Vulnerabilities (2.0.6)
WordPress Plugin Booking Package-Appointment Booking Calendar System Cross-Site Scripting (1.5.10)
WordPress Plugin wpCentral Privilege Escalation (1.5.0)
Apache HTTP Server Session Fixation Vulnerability (CVE-2018-17199)