- Joomla! Core is prone to a remote code execution vulnerability because it fails to sufficiently sanitize user-supplied input. Successful exploitation may allow attackers to execute arbitrary commands with the privileges of the user running the application, to compromise the application or the underlying database, to access or modify data or to compromise a vulnerable system. Joomla! Core versions ranging from 1.5.0 and up to and including 3.4.5 are vulnerable.
- Update to Joomla! Core version 3.4.6 or latest
- WordPress Plugin Image Gallery Plugin by Gallery Bank Multiple Cross-Site Scripting Vulnerabilities (2.0.19)
- WordPress Plugin WP Simple Booking Calendar Cross-Site Request Forgery (1.3)
- WordPress Cookies Security Bypass Weakness (1.5 - 2.3.1)
- WordPress Plugin My Calendar Cross-Site Scripting (2.5.16)
- WordPress Plugin AJS Instagram Feed Cross-Site Scripting (1.0)