Description
Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass intended access restrictions and perform otherwise restricted actions. Joomla! Core versions ranging from 1.5.0 and up to and including 3.8.12 are vulnerable.
Remediation
Update to Joomla! Core version 3.8.13 or latest
References
Related Vulnerabilities
IBM WebSEAL URL Redirection to Untrusted Site ('Open Redirect') Vulnerability (CVE-2017-1489)
Ruby Cryptographic Issues Vulnerability (CVE-2013-4073)
WordPress Plugin Newsletter-Send awesome emails from WordPress Unspecified Vulnerability (4.1.1)
Jboss EAP Improper Restriction of XML External Entity Reference Vulnerability (CVE-2017-7464)
Apache Traffic Server CVE-2024-38479 Vulnerability (CVE-2024-38479)