PHP unspecified remote arbitrary file upload vulnerability

Description
  • This alert was generated using only banner information. It may be a false positive.

    An unspecified remote arbitrary file upload vulnerability has been reported for this version of PHP.

    Affected PHP versions (up to 4.3.8/5.0.1).
Remediation
  • Upgrade PHP to the latest version.
References