- WordPress is prone to an SQL injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database implementation. WordPress versions 2.0.5 and prior are vulnerable.
- Update to WordPress version 2.0.6 or latest
- WordPress Plugin Contact Form Builder Security Bypass (1.0.7)
- Joomla! Core 1.5.x Cross-Site Scripting (1.5.0 - 1.5.11)
- WordPress Plugin Votecount for Balatarin Cross-Site Scripting (0.1.1)
- WordPress Plugin XML Sitemap & Google News feeds Cross-Site Scripting (3.9)
- WordPress Denial of Service Vulnerability (3.5 - 3.6.1)