WordPress 3.5 Multiple Vulnerabilities (1.5 - 3.5)

Description

WordPress is prone to multiple vulnerabilities, including cross-site scripting, remote port scanning using pingbacks and server-side request forgery vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials or launch other attacks or to make the vulnerable server perform authentication requests to a remote or internal network database which could potentially be used to expose information and compromise a site. WordPress versions prior to 3.5.1 are vulnerable.

Remediation

Update to WordPress version 3.5.1 or latest

References