- WordPress is prone to multiple vulnerabilities, including server-side request forgery and open redirect vulnerabilities. Exploiting these issues could allow an attacker to make the vulnerable server perform port scanning of hosts in internal or external networks or to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. WordPress versions ranging from 3.7 and up to (and including) 3.7.12 are vulnerable.
- Update to WordPress version 3.7.13 or latest
- WordPress Plugin wpStoreCart 'upload.php' Arbitrary File Upload (2.5.29)
- WordPress Plugin Image Gallery Plugin by Gallery Bank SQL Injection (3.0.101)
- WordPress Plugin Business Card Cross-Site Scripting (1.0.0)
- WordPress 4.3.x Multiple Vulnerabilities (4.3 - 4.3.15)
- WordPress Plugin Grand Flagallery-Photo Gallery 'flagshow.php' Cross-Site Scripting (1.57)