- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions 3.9.x ranging from 3.9 and up to (and including) 3.9.9 are vulnerable.
- Update to WordPress version 3.9.10 or latest
- WordPress Plugin Edit Author Slug Cross-Site Scripting (18.104.22.168)
- WordPress Plugin WP Easy Post Types Cross-Site Scripting (1.4.3)
- WordPress Plugin Contact Form Builder by Contact Bank Cross-Site Scripting (2.0.226)
- WordPress Plugin ThreeWP Email Reflector 'Subject' Field Cross-Site Scripting (1.15)
- WordPress Plugin E-Search Multiple Cross-Site Scripting Vulnerabilities (1.0)