Description
WordPress is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input data. Exploiting this issue may allow an attacker to access sensitive information that could aid in further attacks. WordPress versions 4.1.x ranging from 4.1 and up to (and including) 4.1.40 are vulnerable.
Remediation
Update to WordPress version 4.1.41 or latest
References
https://www.wordfence.com/blog/2024/06/wordpress-6-5-5-security-release-what-you-need-to-know/
https://wordpress.org/documentation/wordpress-version/version-4-1-41/
Related Vulnerabilities
WordPress Plugin WP Retina 2x Cross-Site Scripting (5.2.0)
WordPress Plugin MF Gig Calendar Cross-Site Scripting (1.1)
WordPress Plugin Email Subscriber Cross-Site Scripting (1.1)
Grafana Improper Authentication Vulnerability (CVE-2022-32276)
WordPress Plugin NextCellent Gallery-NextGEN Legacy Cross-Site Scripting (1.9.27)