WordPress is prone to a possible SQL injection vulnerability because it fails to properly sanitize user-supplied input before using it in an SQL query. Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. WordPress versions 4.2.x ranging from 4.2 and up to (and including) 4.2.16 are vulnerable.


Update to WordPress version 4.2.17 or latest, and update any plugins that override $wpdb


Related Vulnerabilities