WordPress 4.3 Multiple Vulnerabilities (0.7 - 4.3)

Description

WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, or to perform otherwise restricted actions and subsequently publish private posts and make them sticky. WordPress versions prior and up to (and including) 4.3 are vulnerable.

Remediation

Update to WordPress version 4.3.1 or latest

References
Severity
Classification
Tags
  • Missing Update