Description
WordPress is prone to same origin method execution (SOME) vulnerability. The impact of a SOME attack is similar to the impact of cross-site scripting, though there are some important and distinguishing exploitation restrictions. An attacker may leverage this issue to hijack dangerous web functionality and even exfiltrate sensitive user data. WordPress versions 4.4.x ranging from 4.4 and up to (and including) 4.4.2 are vulnerable.
Remediation
Update to WordPress version 4.4.3 or latest
References
https://gist.github.com/cure53/09a81530a44f6b8173f545accc9ed07e
https://hackerone.com/reports/134738
http://www.benhayak.com/2015/06/same-origin-method-execution-some.html
Related Vulnerabilities
WordPress Plugin Blog2Social:Social Media Auto Post & Scheduler Unspecified Vulnerability (5.1.2)
XWiki Server-Side Request Forgery (SSRF) Vulnerability (CVE-2023-48240)
MySQL CVE-2021-2038 Vulnerability (CVE-2021-2038)
WordPress Plugin SAML SP Single Sign On-SSO login Cross-Site Scripting (4.8.83)
WordPress Plugin Social Media Share Buttons & Social Sharing Icons Cross-Site Scripting (2.1.7)