Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to bypass certain security restrictions and perform unauthorized actions. WordPress versions 4.5.x ranging from 4.5 and up to (and including) 4.5.20 are vulnerable.
Remediation
Update to WordPress version 4.5.21 or latest
References
Related Vulnerabilities
WordPress Plugin SlideDeck 2 Lite Responsive Content Slider Local/Remote File Inclusion (2.3.3)
Oracle JRE CVE-2019-2973 Vulnerability (CVE-2019-2973)
Joomla! Core 3.x.x Cross-Site Scripting (3.0.0 - 3.9.18)
WordPress Plugin NEX-Forms-Ultimate Form builder SQL Injection (3.0)
WordPress Plugin All-In-One Security (AIOS)-Security and Firewall Cross-Site Request Forgery (4.4.3)