WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to bypass certain security restrictions and perform unauthorized actions. WordPress versions 4.9.x ranging from 4.9 and up to (and including) 4.9.12 are vulnerable.
Update to WordPress version 4.9.13 or latest
WordPress Plugin Calendar by WD-Responsive Event Calendar for WordPress Cross-Site Scripting (1.5.38)
WordPress Plugin WP VR-360 Panorama and Virtual Tour Builder For WordPress Cross-Site Request Forgery (8.2.7)
WordPress Plugin BulletProof Security Cross-Site Scripting (.50.9)
Drupal Core 6.x Multiple Cross-Site Scripting Vulnerabilities (6.0 - 6.0)
WordPress Plugin WP Js External Link Info Open Redirect (1.21)