Description
WordPress is prone to multiple vulnerabilities, including deserialization and PHP file upload vulnerabilities. Exploiting these issues could allow an attacker to call arbitrary PHP Objects that can be used to perform a variety of malicious actions, granted a POP chain is also present or to upload arbitrary code and run it in the context of the webserver process, which may facilitate unauthorized access or privilege escalation. WordPress versions 4.9.x ranging from 4.9 and up to (and including) 4.9.24 are vulnerable.
Remediation
Update to WordPress version 4.9.25 or latest
References
Related Vulnerabilities
WordPress Plugin TAuto Poster includes Backdoor [Only if downloaded via the vendor website] (1.4.5)
MySQL Improper Access Control Vulnerability (CVE-2016-0611)
WordPress Plugin Resume Submissions & Job Postings Arbitrary File Upload (2.5.3)
MySQL CVE-2014-6505 Vulnerability (CVE-2014-6505)
WordPress Plugin Question Answer Multiple Cross-Site Scripting Vulnerabilities (1.2.30)