WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to bypass certain security restrictions and perform unauthorized actions. WordPress versions 5.2.x ranging from 5.2 and up to (and including) 5.2.5 are vulnerable.
Update to WordPress version 5.2.6 or latest
WordPress Plugin Mingle Forum 'edit_post_id' Parameter SQL Injection (1.0.31)
WordPress Plugin Thrive Comments Security Bypass (188.8.131.52)
WordPress Plugin Controlled Admin Access Security Bypass (1.5.5)
WordPress Plugin Watu Quiz Cross-Site Scripting (2.4.9)
WordPress Plugin Quick Page/Post Redirect Open Redirect (5.1.5)