WordPress is prone to multiple vulnerabilities, including cross-site scripting, privilege escalation, security bypass, Denial of Service and PHP object injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to bypass the expected capabilities check, to perform otherwise restricted actions and subsequently delete arbitrary files, to deny service to legitimate users, or to possibly execute arbitrary PHP code within the context of the affected webserver process. WordPress versions 5.2.x ranging from 5.2 and up to (and including) 5.2.7 are vulnerable.
Update to WordPress version 5.2.8 or latest
Drupal Core Multiple Vulnerabilities (8.0.0 - 9.1.15)
WordPress Plugin Folders-Organize Pages, Posts and Media Library Folders with Drag and Drop Cross-Site Scripting (2.0.5)
WordPress Plugin TablePress XML External Entity Injection (1.8)
WordPress Plugin Custom Field Suite Cross-Site Request Forgery (2.5.15)