Description
WordPress is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input data. Exploiting this issue may allow an attacker to access sensitive information that could aid in further attacks. WordPress versions 5.4.x ranging from 5.4 and up to (and including) 5.4.15 are vulnerable.
Remediation
Update to WordPress version 5.4.16 or latest
References
https://www.wordfence.com/blog/2024/06/wordpress-6-5-5-security-release-what-you-need-to-know/
https://wordpress.org/documentation/wordpress-version/version-5-4-16/
Related Vulnerabilities
WordPress Plugin Redux Framework Multiple Vulnerabilities (4.2.11)
OpenSSL Resource Management Errors Vulnerability (CVE-2016-6308)
Jboss EAP Improper Restriction of XML External Entity Reference Vulnerability (CVE-2017-7503)
WordPress Plugin Easy Forms for Mailchimp Cross-Site Scripting (5.0.6)
Oracle Database Server CVE-2013-3760 Vulnerability (CVE-2013-3760)