Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and directory traversal vulnerabilities. Exploiting these issues may allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to obtain sensitive information that could aid in further attacks. WordPress versions 5.9.x ranging from 5.9 and up to (and including) 5.9.9 are vulnerable.
Remediation
Update to WordPress version 5.9.10 or latest
References
https://www.wordfence.com/blog/2024/06/wordpress-6-5-5-security-release-what-you-need-to-know/
https://wordpress.org/documentation/wordpress-version/version-5-9-10/
Related Vulnerabilities
Squid Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2019-12529)
MySQL CVE-2019-2513 Vulnerability (CVE-2019-2513)
Magento Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2019-7951)
Oracle Database Server Permissions, Privileges, and Access Controls Vulnerability (CVE-2016-5499)