WordPress 'cat' Parameter SQL Injection Vulnerability (1.5 - 1.5.1.1)

Description

WordPress is prone to an SQL injection vulnerability because the application fails to properly sanitize user-supplied input before using it in an SQL query. Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database implementation. WordPress versions prior to 1.5.1.2 are vulnerable.

Remediation

Update to WordPress version 1.5.1.2 or latest

References