- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions 4.1.1 and earlier are vulnerable.
- Update to WordPress version 4.1.2 or latest
- ExtJS charts.swf cross site scripting
- WordPress Plugin iThemes Security (formerly Better WP Security) Cross-Site Scripting (4.6.12)
- WordPress Plugin Asgaros Forum Cross-Site Scripting (1.0.7)
- WordPress Plugin Lingotek Translation Multiple Cross-Site Scripting Vulnerabilities (1.1.8)
- WordPress Plugin Pretty Link Lite Cross-Site Scripting (1.6.8)