- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions 3.x prior to 3.9.3, 3.8.5 and 3.7.5 are vulnerable.
- Update to WordPress version 3.7.5, 3.8.5, 3.9.3 or latest
- WordPress Plugin Lazy SEO Arbitrary File Upload (1.3.2)
- WordPress 4.2.x Multiple Vulnerabilities (4.2 - 4.2.15)
- WordPress Plugin Custom Search by BestWebSoft Unspecified Vulnerability (1.21)
- WordPress Plugin Haiku minimalist audio player Cross-Site Scripting (1.0.0)
- WordPress Plugin Insert PHP PHP Code Injection (1.3)