Description
WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions 3.x prior to 3.9.3, 3.8.5 and 3.7.5 are vulnerable.
Remediation
Update to WordPress version 3.7.5, 3.8.5, 3.9.3 or latest
References
http://klikki.fi/adv/wordpress.html
http://klikki.fi/adv/wordpress_update.html
Related Vulnerabilities
WordPress Plugin YARPP-Yet Another Related Posts PHP Object Injection (4.4)
MySQL CVE-2012-1689 Vulnerability (CVE-2012-1689)
MySQL CVE-2021-2032 Vulnerability (CVE-2021-2032)
WordPress Plugin WP Video Lightbox Cross-Site Scripting (1.9.2)
ownCloud Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2014-5341)