Description
Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.
Remediation
References
Related Vulnerabilities
WordPress Plugin Customer Service Software & Support Ticket System Cross-Site Scripting (5.10.3)
WordPress Plugin Zeno Font Resizer Cross-Site Scripting (1.7.9)
WordPress 3.8.x Multiple Vulnerabilities (3.8 - 3.8.14)
WordPress 4.1.x Multiple Vulnerabilities (4.1 - 4.1.33)
Moodle Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2017-12157)