Description
WordPress Plugin PDF & Print Button Joliprint is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks. WordPress Plugin PDF & Print Button Joliprint version 1.3.0 is vulnerable; prior versions may also be affected.
Remediation
Update to plugin version 1.3.1 or latest
References
Related Vulnerabilities
Apache Tomcat version older than 7.0.28
WordPress Plugin Enhanced Plugin Admin Cross-Site Scripting (1.15)
WordPress Plugin Plugin:Newsletter 'data' Parameter Information Disclosure (1.5)
Ruby Improper Input Validation Vulnerability (CVE-2008-3790)
WordPress Plugin Portfolio by BestWebSoft Multiple Cross-Site Scripting Vulnerabilities (2.27)