Description
WordPress Plugin Podlove Podcast Publisher is prone to an SQL injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. WordPress Plugin Podlove Podcast Publisher version 2.5.3 is vulnerable; prior versions may also be affected.
Remediation
Update to plugin version 2.6.0 or latest
References
Related Vulnerabilities
WordPress Plugin ApplyOnline-Application Form Builder and Manager Cross-Site Scripting (1.9.94)
WordPress Plugin Quiz and Survey Master (QSM)-Easy Quiz and Survey Maker SQL Injection (7.1.11)
Joomla! Core 2.5.x Denial of Service (2.5.4 - 2.5.25)
Drupal Incorrect Authorization Vulnerability (CVE-2020-13676)
WordPress Plugin Alert Before Your Post Cross-Site Scripting (0.1.1)