WordPress Plugin SSL Insecure Content Fixer Information Disclosure (2.0.0)

Description
  • WordPress Plugin SSL Insecure Content Fixer is prone to an information disclosure vulnerability. Attackers can exploit this issue to disclose server environment with system information and obtain sensitive information that may help in launching further attacks. WordPress Plugin SSL Insecure Content Fixer version 2.0.0 is vulnerable; prior versions may also be affected.
Remediation
  • Update to plugin version 2.1.0 or latest
References