WordPress Plugin WP Google Maps is prone to an SQL injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. WordPress Plugin WP Google Maps versions starting from 7.11.00 and up to, and including, 7.11.17 are vulnerable.


Update to plugin version 7.11.18 or latest


Related Vulnerabilities