Description
Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 3.3.x ranging from 3.3.0 and up to and including 3.3.3 are vulnerable.
Remediation
Update to Joomla! Core version 3.3.4 or latest
References
Related Vulnerabilities
Oracle Database Server CVE-2019-2569 Vulnerability (CVE-2019-2569)
WordPress Plugin HTML5 Video Player-Best WordPress Video Player and Block SQL Injection (2.5.26)
WordPress 2.6.1 Lost Password SQL Column Truncation Unauthorized Access Vulnerability (0.71 - 2.6.1)
WordPress Plugin Debug Bar Multiple Unspecified Vulnerabilities (0.8.4)