WordPress 4.4.x Multiple Vulnerabilities (4.4 - 4.4.16)

Description
  • WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass, information disclosure and PHP object injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform otherwise restricted actions and subsequently delete files that they weren't authorized to or create posts of unauthorized post types, to obtain sensitive information, or to possibly execute arbitrary PHP code within the context of the affected webserver process. WordPress versions 4.4.x ranging from 4.4 and up to (and including) 4.4.16 are vulnerable.
Remediation
  • Update to WordPress version 4.4.17 or latest
References