Apache Win32 batch file remote command execution vulnerability

Description
  • A remote attacker may be able to execute arbitrary commands via special characters (like |). <br/><br/><span class="bb-navy">Affected Apache versions (up to 2.0.33 for Apache 2.x and up to 1.3.23 for Apache 1.x).</span>
Remediation
  • Upgrade Apache 2.x to the latest version.
References