- A vulnerability has been reported in the SyntaxHighlighter Evolved plugin for WordPress, which can be exploited by malicious people to conduct cross-site scripting attacks. <br/><br/> Certain unspecified input related to syntaxhighlighter2/scripts/clipboard.swf is not properly sanitised before being returned to the user. This can be exploited to execute arbitrary HTML and script code in a user's browser session in context of an affected site.<br/><br/> The vulnerability is reported in versions prior to 3.1.6.
- Update to version 3.1.6.
- WordPress Plugin VKontakte API Cross-Site Scripting (2.7)
- WordPress Plugin Anti-Malware Security and Brute-Force Firewall Multiple Cross-Site Scripting Vulnerabilities (4.15.17)
- WordPress Plugin Change Password and E-mail Cross-Site Scripting (1.0)
- WordPress Plugin Contact Form Integrated With Google Maps Cross-Site Scripting (2.4)
- WordPress Plugin Link Library Cross-Site Scripting (126.96.36.199)