MySQL Community Server 5.0 to 5.0.45 multiple vulnerabilities

Description
  • The remote database server is susceptible to multiple attacks. <br/> The version of MySQL Community Server installed on the remote host is affected by a denial of service and a privilege escalation vulnerability.
Remediation
  • Upgrade to MySQL Community Server version 5.0.45 or later.
References