WordPress Plugin Photo Gallery by WD-Responsive Photo Gallery for WordPress Directory Traversal (1.3.42)

Description
  • WordPress Plugin Photo Gallery by WD-Responsive Photo Gallery for WordPress is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. WordPress Plugin Photo Gallery by WD-Responsive Photo Gallery for WordPress version 1.3.42 is vulnerable; prior versions may also be affected.
Remediation
  • Update to plugin version 1.3.43 or latest
References