Description

WordPress Plugin Ultimate CSV Importer is prone to an arbitrary file disclosure vulnerability because it fails to properly sanitize user-supplied input. An attacker can exploit this vulnerability to view local files in the context of the web server process, which may aid in launching further attacks. WordPress Plugin Ultimate CSV Importer version 3.7 is vulnerable; prior versions may also be affected.

Remediation

Update to plugin version 3.7.1 or latest

References

Related Vulnerabilities