- WordPress Plugin WordPress Backup and Migrate-BackupGuard is prone to a vulnerability that lets attackers upload arbitrary files because the application fails to properly verify user-supplied input. An attacker can exploit this vulnerability to upload arbitrary code and run it in the context of the webserver process. This may facilitate unauthorized access or privilege escalation; other attacks are also possible. WordPress Plugin WordPress Backup and Migrate-BackupGuard version 1.0.2 is vulnerable; prior versions may also be affected.
- Update to plugin version 1.0.3 or latest
- WordPress Plugin WordPress Download Manager Cross-Site Scripting (2.7.94)
- WordPress Plugin WordPress Catalog 's_p_c_t' Parameter Multiple Cross-Site Scripting Vulnerabilities (1.1)
- WordPress Plugin Alert Before Your Post Cross-Site Scripting (0.1.1)
- Unfiltered header injection in Apache 1.3.34/2.0.57/2.2.1
- WordPress Plugin Gwolle Guestbook Remote File Inclusion (1.5.3)