Cross site scripting vulnerability in SimpleViewer

Description

SimpleViewer is a free, customizable image gallery. It allows you to display your images on any web page in a professional and intuitive way. A cross site scripting vulnerability was reported in older versions of the SimpleViewer library that may allow an attacker to execute arbitrary Javascript code.

Remediation

Upgrade to the latest version of SimpleViewer.

References
Severity
Classification
Tags
  • XSS